Blog

News, announcements, and other tidbits of liveSite love

Oct
07

liveSite now supports PHP 5.3

0 Comment(s)       Add a Comment  comment-icon.png      Back to Blog Home

Camelback Web Architects is proud to announce support for PHP 5.3 for the latest version of liveSite. PHP 5.3 improves on the performance and security of PHP-based software applications. PHP is the software coding language behind liveSite.

Your liveSite data (database) is compatible with either version of PHP, so you can upgrade to PHP 5.3 without affecting your existing liveSite website. liveSite for PHP 5.3 requires the Zend Guard Loader to run (a free software program), and you must already be running the latest version of liveSite (v7.2).

Contact your hosting provider for more information about getting PHP 5.3 and Zend Guard Loader installed on your web server or hosting account. Please also review our installation instructions to determine which version of liveSite is required for your specific web hosting environment.

liveSite for PHP 5.3 is now available for free from our download page.

Back   
 
Add Comment:
Please login or register to add a comment or get notified when a comment is added.