Blog

News, announcements, and other tidbits of liveSite love

Apr
29

Important Security Notice

0 Comment(s)       Add a Comment  comment-icon.png      Back to Blog Home

Yesterday, we discovered a security vulnerability that exists in all software versions of liveSite. We worked quickly to fix the issue and now have a new version available for download today (liveSite v7.1.2).

NOTE: If you are a liveSite hosting customer, this security issue does NOT affect you. No action is required.

If you are running liveSite software on your own web hosting provider, then your liveSite may be vulnerable, so we highly recommend that you take the following actions immediately:

  1. Make a backup copy of your liveSite database (using phpyMyAdmin for example).
  2. Make a backup copy of your liveSite uploads (your /files folder).
  3. Download the latest version of liveSite v7.1.2.
  4. Follow the instructions to update your liveSite software.

We are not releasing the specifics of the vulnerability for obvious reasons, but what we can tell you is that your data, files, and passwords cannot be viewed by this vulnerability, but a malicious person could potentially destroy liveSite data.

We apologize for the inconvenience, but we think it's better to be safe than sorry.

Back   
 
Add Comment:
Please login or register to add a comment or get notified when a comment is added.